Ubuntu 16.04 (or 16.03-5 if need be) released, with gcc 5, won't immediately be unusable colossal failure

Created by themusicgod1 on 2016-01-24; known on 2016-07-01; judged right by PseudonymousUser on 2016-04-21.

  • themusicgod1 estimated 99% on 2016-01-24
  • Tapetum-Lucidum estimated 99% on 2016-01-26
  • elecnix estimated 20% on 2016-01-27
  • PseudonymousUser estimated 97% on 2016-01-28
  • Afforess estimated 100% and said “15.10 Wily uses GCC 5 by default, and is already not an failure. So this prediction is already wrong (unless you think 16.04 will be a major regression).on 2016-02-03
  • PseudonymousUser said “I have it running on a desktop and a laptop and a container and it’s not an unusable colossal failureon 2016-04-21
  • PseudonymousUser   judged this prediction right on 2016-04-21.

Please log in to respond to or judge prediction